Como adicionar o Microsoft Excel?

Adicionar números no Microsoft Excel é um cálculo básico que pode usar a função SOMA. E se você quiser adicionar esses valores, mas apenas se eles atenderem a determinadas condições? É aqui que entra a função SOMA.

Com SUMIF, você pode adicionar os valores nas células que especificar, desde que atendam a critérios específicos. Talvez você queira encontrar vendas totais, mas apenas para determinados produtos, ou receita total, mas apenas para locais específicos.

Se sua planilha do Excel estiver configurada de forma que seu cálculo não seja facilmente determinado, a função SOMASE e sua fórmula podem ajudar.

índice

  1. Use SUMIF para um único intervalo de células
  2. Usando SUMIF com critérios numéricos para vários intervalos
  3. Use SUMIF com critérios de texto para vários intervalos

Use SUMIF para um único intervalo de células

A sintaxe da função é SUMIF(cell_range, criteria, sum_range) onde os dois primeiros argumentos são necessários. Como sum_range é opcional, você pode adicionar números em um intervalo que mapeiam para critérios em outro.

Para ter uma ideia básica da função e seus argumentos, vamos começar usando um único intervalo de células sem o argumento opcional.

Você pode adicionar valores em um intervalo de células somente se forem maiores que um determinado valor. Insira a fórmula a seguir, substituindo as referências e os critérios da célula pelos seus próprios.

 =SOMA(C2:C7,">25000")

Essa fórmula adiciona os números no intervalo de células C2 a C7 somente se forem maiores que 25.000.

Por outro lado, você pode adicionar números menores que um determinado valor usando esta fórmula:

 =SOMA(B2:B7,"<10000")

Isso adiciona os números nas células B2 a B7 somente se forem menores que 10.000.

Para mais um exemplo, você pode adicionar números que são a mesma quantidade com esta fórmula:

 =SOMA(A2:A7,"5000")

Isso adiciona os números nas células A2 a A7 somente se forem exatamente 5000.

Usando SUMIF com critérios numéricos para vários intervalos

Agora vamos colocar esse argumento condicional, sum_range , em prática. Aqui estamos calculando despesas e receitas. Com o SUMIF, podemos calcular a receita para locais cujas despesas atendem aos nossos critérios e vice-versa.

Com esta fórmula, você pode adicionar a receita nas células C2 a C7 somente se as despesas nas células B2 a B7 forem inferiores a 10.000.

 =SOMA(B2:B7,"<10000",C2:C7) 

Usando a fórmula a seguir, você pode adicionar as despesas nas células B2 a B7 somente se a receita nas células C2 a C7 for maior que 25.000.

 =SOMA(C2:C7,">25000",B2:B7) 

Você também pode substituir o valor real na fórmula por um contido em uma célula. Por exemplo, esta fórmula adiciona os números B2 a B7 se o valor em C2 a C7 for maior que o valor na célula D2.

 =SOMA(C2:C7,">"&D2,B2:B7)

Esta fórmula usa o símbolo maior que (>) e a célula D2 (&D2).

Use SUMIF com critérios de texto para vários intervalos

Talvez os valores que você deseja adicionar mapear ao texto em vez de números. Aqui temos tipos, produtos e vendas. Usando SUMIF, você pode adicionar valores na coluna Vendas para produtos que atendem a determinadas condições nas demais colunas.

Neste exemplo, você pode adicionar as vendas nas células C2 a C7 somente se o texto nas células A2 a B7 for igual à palavra Vestuário.

 =SOMA(A2:B7,"Vestuário",C2:C7) 

Para outro exemplo, você pode adicionar as vendas nas células C2 a C7 para os produtos nas células B2 a B7 que terminam em "ts".

 =SOMA(B2:B7,"*ts",C2:C7)

Nesta fórmula, o asterisco

SOMA termina com letras em várias células

 =SOMA(A2:B7,"",C2:C7)

Mais um exemplo usa nosso produto Shoes cujo Type está em branco.

SUMIF usando espaço em branco para várias células

A função SUMIF no Excel permite que você pegue uma equação básica e dê vida a ela para atender às suas necessidades. É muito útil quando somar números não é tão simples quanto dois mais dois.

  • Recurso de chamada Wi-Fi no iPhone? Veja como habilitar no iOS 15
  • 3 maneiras de cancelar a assinatura da Netflix no iPhone e Android

descubra mais conteúdo

O que é um amplificador integrado?

Google Pixel Watch também tem detecção de queda, mas não até o próximo ano

As melhores xícaras de café aquecidas de 2022

Como automatizar seu iPhone com base na hora, atividade ou localização

"Isso deve ter sido antes do meu tempo"

Por que a NASA enviou Snoopy para a Lua? – Revisão geek

Como adicionar no Excel com a função sim?

Dicas: Se desejar, você pode aplicar os critérios a um intervalo e adicionar os valores correspondentes de outro intervalo. Por exemplo, a fórmula = SUM . IF (B2:B5;"João";C2:C5) soma apenas os valores no intervalo C2:C5 onde as células correspondentes no intervalo B2:B5 são iguais a "João".

Qual é a função de adicionar if?

A função SOMA . SIM . SET, uma das funções matemáticas e trigonométricas, adiciona todos os argumentos que atendem a vários critérios. Por exemplo, você pode usar SUM .

Como somar no Excel com duas condições?

Para somar com duas , três ou várias condições ao mesmo tempo, o Excel nos dá a opção de resolver este parâmetro com a função SUMAR . SIM. SET , que através de uma série de argumentos podemos aplicar as somas com vários critérios aplicando-o a várias colunas, linhas, banco de dados ou intervalos.

Ir arriba