Como subtrair números nas folhas do Google

Adicionar números no Planilhas Google é um dos cálculos mais básicos. Assim como o Excel, você pode usar a função SOMA. Mas e a subtração de números? Com o Planilhas Google, você tem várias maneiras de subtrair valores.

índice

  1. Use a função MENOS
  2. Use o sinal de menos
  3. Use a função SOMA
  4. Criar equações de subtração

Use a função MENOS

Ao contrário do Microsoft Excel, o Planilhas Google possui um recurso de subtração. A função é MINUS e funciona com números e referências de células. A sintaxe da fórmula é MINUS(value1, value2) onde ambos os argumentos são obrigatórios.

Para subtrair números, como 20 menos 15, insira a seguinte fórmula e pressione Enter.

 =MENOS(20,15) 

Para subtrair valores dentro das células, como A2 menos A3 , você precisa inserir esta fórmula e pressionar Enter.

 =MENOS(A2,A3) 

Use o sinal de menos

Junto com a função MINUS , você pode inserir um sinal de menos para os números ou referências de célula que deseja subtrair. A vantagem desse método é que você não precisa colocar valores entre parênteses.

Para subtrair números, como 20 menos 15, digite a seguinte fórmula e pressione Enter.

 =20-15 

Para subtrair valores dentro das células, como A2 menos A3 , você precisa inserir esta fórmula e pressionar Enter.

 =A2-A3 

Use a função SOMA

Se você está acostumado a usar a função SUM e prefere ficar com ela, pode usá-la para subtrair números e adicioná-los. Basta usar a função junto com o sinal de menos descrito acima.

Para subtrair os números 20 menos 15 usando SUM , você deve inserir o seguinte e pressionar Enter.

 =SOMA(20-15) 

Para subtrair os valores nas células A2 E A3 , você precisa inserir esta fórmula e pressionar Enter.

 =SOMA(A2-A3) 

Criar equações de subtração

Nem todos os cálculos necessários são tão simples quanto A menos B. Por exemplo, você pode adicionar alguns números e depois subtrair outros. Usando as funções acima junto com operadores como sinais de menos e mais, você pode criar a equação que você precisa. Vamos dar uma olhada em alguns exemplos.

Você pode usar a função MINUS para subtrair os valores e depois multiplicar o resultado. Por exemplo, vamos subtrair os valores nas células A2 E A3 e depois multiplicar o resultado por 10. Digite o seguinte e pressione Enter.

 =MENOS(A2,A3)*10 

Da mesma forma, você pode usar o sinal de menos com referências de células ou números e adicionar um valor. Com esta fórmula, subtraímos 10 de 25 e adicionamos 15 ao resultado. Observe que, nesse caso, você usaria colchetes de menos para realizar esse cálculo primeiro.

 =(25-10)+15 

Para outro exemplo, usaremos a função SUM para somar o intervalo de valores nas células A2 a A5 e depois subtrair o valor na célula A6 .

 =SOMA(A2:A5)-A6 

Procurando mais ajuda com fórmulas e equações? Veja como dividir números no Planilhas Google ou como ver cálculos básicos sem criar fórmulas.

  • Hackers começam a introduzir malware em ataques Log4Shell em todo o mundo
  • Inteligente "relógio de autor" usa citações de livros para dizer a hora

descubra mais conteúdo

Google Pixel Watch também tem detecção de queda, mas não até o próximo ano

As melhores xícaras de café aquecidas de 2022

Como automatizar seu iPhone com base na hora, atividade ou localização

"Isso deve ter sido antes do meu tempo"

Por que a NASA enviou Snoopy para a Lua? – Revisão Geek

O que é uma carga fantasma?

Como subtrair no Excel no Drive?

Nota: No Excel não existe a função SUBTRAIR . Use a função SOMA e converta os números que deseja subtrair em seus valores negativos. Por exemplo, SUM(100,-32,15,-6) retorna 77.

Qual é a fórmula de subtração no Excel?

Lembre-se que para iniciar qualquer operação ou fórmula no Excel devemos primeiro colocar o sinal de igual (=) e depois os valores com o sinal aritmético de menos (-). Por exemplo, a fórmula que escreveríamos na célula seria a seguinte: =23-7 e nos mostraria 16 como resultado.

Como subtrair várias células no Planilhas Google?

Para subtrair um número de um intervalo de células , clique na célula em que deseja exibir o resultado e insira “=” (igual) e a referência da célula do primeiro número, depois “-” (menos) e o número desejado para subtrair .

Ir arriba